Resolved: Service disruption external payment provider
Incident Report for Bambora
Resolved
Please be informed that due to a technical issue with an external payment provider you may have experienced disruptions when performing transactions with your terminal between 16:25 and 18:50 CET today (2022-09-29).

We confirm that as of 18:50 CET the service has been resumed. This incident is now resolved.

We apologise for any inconvenience caused.
Posted Sep 29, 2022 - 20:17 CEST
Monitoring
Please be informed that due to a technical issue with an external payment provider you may have experienced disruptions when performing transactions with your terminal between 16:25 and 18:50 CET today (2022-09-29).

We confirm that as of 18:50 CET, we have seen improved performance for the services and service has been resumed. We will continue to monitor the services to ensure stability.

We apologise for any inconvenience caused.
Posted Sep 29, 2022 - 19:08 CEST
Update
We would like to update you about an ongoing issue with an external payment provider as of 16.25 CET today (2022-09-29).

Due to this you may experience disruptions when performing transactions using our services.

The party involved has confirmed the issue and are working on a solution, we will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Sep 29, 2022 - 18:29 CEST
Identified
We would like to inform you about an ongoing issue with an external payment provider as of 16.25 CET today (2022-09-29).

Due to this you may experience disruptions when performing transactions using our services.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Sep 29, 2022 - 16:52 CEST
This incident affected: Bambora Instore PSP (Bambora Instore).