Service disruption: Delayed Acquiring IC++ reports

Incident Report for Worldline

Resolved

We would like to provide an update on the previously communicated delays affecting IC++ acquiring reports originally scheduled for delivery on 2025-06-14 and 2025-06-15. The affected reports have been generated and delivered.

Please note that settlements remain unaffected; only the generation and delivery of reports were impacted.

We apologize for any inconvenience caused and thank you for your patience and understanding.
Posted Jun 16, 2025 - 19:23 CEST

Identified

We would like to inform you of a technical issue resulting in a delay of Acquiring IC++ reports scheduled for delivery on 2025-06-14 and 2025-06-15.

Please note that settlement payouts are not affected by this incident.

We apologize for any inconvenience this may cause and appreciate your patience and understanding.
Posted Jun 15, 2025 - 20:01 CEST
This incident affected: Worldline Acquiring (Reports).