Issues with Dankort Secured by Nets
Incident Report for Bambora Online
Resolved
Issues with Dankort Secured by Nets have now been resolved by Nets.

Message from Nets at 13:38 CET:
"INFORMATION
Operations of Nets' 3-D Secure system has been back to normal since 17.01.2020 13:14 CET.
We regret any inconvenience caused by the operational problems."
Posted Jan 17, 2020 - 13:41 CET
Update
Nets are still having issues with Dankort Secured by Nets.

Latest update from Nets at 11:42 CET:
"INFORMATION
Nets' 3-D Secure system is still subject to a reduction in service.

CONSEQUENCES
Cardholder authentification may not take place. Cardholders may experience transactions being declined when shopping at merchants that require 3-D Secure authentification.
Full impact is being gathered.

FURTHER INFORMATION
Trigger has been determined and is in progress of being resolved.
We will keep you updated until the service is back to normal.
We regret any inconvenience caused by the operational problems."
Posted Jan 17, 2020 - 11:57 CET
Identified
Nets are reporting issues with their systems, which is affecting Dankort Secured by Nets payments (https://www.nets.eu/dk-da/Pages/driftstatus.aspx).

We will update when Nets has some news on the issue.
Posted Jan 17, 2020 - 10:37 CET
Investigating
We are currently experiencing issues with Dankort Secured by Nets. This is affecting some Dankort payments that result in declines.

The issue is being investigated. Next update 11:30 CET the latest.
Posted Jan 17, 2020 - 10:31 CET
This incident affected: Acquirers (Nets/Teller Acquiring).