Service disruption on: Merchant Interface synchronization delay
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted Feb 27, 2021 - 08:20 CET
Identified
We are currently experiencing some delays in data synchronization to the Merchant UI (merchant.bambora.com) for some merchants. This means that there will be a delay of roughly 2½ hours before new transactions are visible in the UI.

This does not affect the processing of new transactions, only when they can be viewed in the Merchant UI.
Posted Feb 26, 2021 - 11:45 CET
This incident affected: Bambora Online PSP (Bambora Checkout).