3D secure problemer med rent dankort transaktioner / 3D secure problems with pure dankort transactions
Incident Report for Bambora
Resolved
Issue have now been resolved and "Dankort secure by Nets" / 3D secure for Dankort is now back to normal opreration.
The issue was located with one of Nets' 3rd. party suppliers.
Posted Jul 30, 2019 - 11:34 CEST
Monitoring
We are monitoring as we can see 3D secure transactions on dankort are being processed at the moment
Posted Jul 30, 2019 - 10:25 CEST
Investigating
Danish
3D secure problemer med rent dankort transaktioner
Vi er ved at undersøge.

English
3D secure problems with pure dankort transactions
We are investigating.
Posted Jul 30, 2019 - 09:48 CEST
This incident affected: Bambora Online PSP (Bambora Checkout).