Degraded performance with third-party vendor.
Incident Report for Bambora
Resolved
The disturbance at Swedbank och Sparbankerna is now solved and Swish payments to and from these banks work as normal again.
Posted Feb 14, 2020 - 11:51 CET
Monitoring
Unfortunately there is a disturbance at Swedbank and Sparbankerna again, that may affect Swish payments to and from this bank. Swedbank is working to fix the problem and we will update you here once it has been resolved.
Posted Feb 14, 2020 - 09:51 CET
This incident affected: Bambora Online Additional Payment Methods (Swish).