Delayed Acquiring IC++ reports - 2025-02-03
Incident Report for Worldline
Resolved
We would like to inform you that the acquiring IC++ reports scheduled for 2025-02-03 were all successfully delivered at 8:20 PM CET on 2025-02-03.
Posted Feb 04, 2025 - 08:48 CET
Investigating
We would like to inform you about a delay in the IC++ reports scheduled for 2025-02-03.

Those expecting today's acquiring IC++ report should anticipate a slight delay in delivery. This incident only affects the delivery of reporting, settlements are unaffected.

We apologize for the inconvenience this may cause.
Posted Feb 03, 2025 - 16:03 CET