Ongoing service interruption - Mobile terminal connectivity
Incident Report for Bambora Online
Resolved
We would like to inform you that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 18:45 and 22:30 CET today (2022-04-20).

We confirm that as of 22:30 CET, normal service was resumed and we have seen no further impact during monitoring of the services.

We apologise for any inconvenience caused.
Posted Apr 20, 2022 - 23:59 CEST
Monitoring
We would like to update you on an ongoing issue with an external mobile connectivity provider as of 18:45 CET on 2022-04-20.

We can confirm that improvements have been noted since 22:30 CET. The mobile connectivity will be continuously monitored to ensure the stability persists.

Thank you for your patience and understanding.
Posted Apr 20, 2022 - 23:11 CEST
Update
Our external mobile connectivity provider has taken actions to mitigate the impact of the disruption and is continuing to investigate the cause of the disruption. There is currently no estimated time to resolution.

We will continue to update you as more information becomes available.
Posted Apr 20, 2022 - 22:01 CEST
Update
Our external mobile connectivity provider is continuing to investigate the cause and scope of the disruption. There is currently no estimated time to resolution.

We will update you as soon as more information becomes available.
Posted Apr 20, 2022 - 20:24 CEST
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider as of 18:45 CET on 2022-04-20.

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Apr 20, 2022 - 19:26 CEST
This incident affected: Bambora Instore 3rd Party Services (Sierra).