Nets 3D Secure system is currently subject to operational disruptions
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted Oct 10, 2020 - 16:15 CEST
Monitoring
Information from Nets: Nets 3D Secure system is back to normal operations.
Posted Oct 10, 2020 - 11:54 CEST
Update
We are continuing to investigate this issue.
Posted Oct 10, 2020 - 10:29 CEST
Investigating
Information from Nets:

Caused by: External to Nets

IMPACT

Cardholder authentification may not take place.
Cardholders may experience to be declined when shopping at merchants that require 3D Secure authentification.
Visa card and Dankort affected on online transactions
Issue has been escalated towards external part
Posted Oct 10, 2020 - 10:24 CEST
This incident affected: ePay, Bambora Checkout and Acquirers (Nets/Teller Acquiring).