Delayed acquiring reports
Incident Report for Bambora
Resolved
We would like to update you about the technical issues affecting acquiring reporting which was scheduled for 2022-12-01.
Due to this, the acquiring reports associated with the transactions concerned were delivered with a delay.

This incident is now considered resolved.

We apologise for any inconvenience caused.
Posted Dec 01, 2022 - 19:02 CET
Update
We would like to inform you about technical issues affecting acquiring reports scheduled for 2022-12-01.
Due to this, the acquiring reports associated with the transactions concerned are being delivered with a delay.

A majority of the reports have been delivered, however we continue to monitor the progress.

We apologize for the inconvenience that this may cause.
Posted Dec 01, 2022 - 15:44 CET
Investigating
We would like to inform you about technical issues affecting acquiring reports scheduled for 2022-12-01.
Due to this, the acquiring reports associated with the transactions concerned will be delivered with a delay.
Currently we do not have an estimated time of delivery.

We will update you as soon as more information is available.

We apologize for the inconvenience that this may cause.
Posted Dec 01, 2022 - 12:10 CET
This incident affected: Bambora Acquiring (Reports) and Bambora User Portals (Merchant Portal - reports.bambora.com).