Incident affecting authorizations
Incident Report for Worldline
Resolved
We have been closely monitoring since our services was restored and have observed no additional impacts. We are considering this issue resolved at this time.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Sep 19, 2023 - 11:34 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2023 - 10:27 CEST
Monitoring
We experienced a service disruption between 09:30 - 10:03 CET impacting authorizations. Corrective actions have been taken, and services are restored since 10:03 CET. We are currently monitoring to ensure stability.

We apologize for the service interruption and we thank you for your patience.
Posted Sep 19, 2023 - 10:24 CEST
Investigating
We are currently experiencing a service disruption affecting all card authorizations. The issue is being investigated as a matter of urgency and the service will be fully restored at the earliest possible opportunity.

Updates will be provided as soon as additional information becomes available.

We apologize for any inconvenience.
Posted Sep 19, 2023 - 09:50 CEST
This incident affected: Worldline Instore PSP (Worldline Instore, Mobile terminal connectivity).