Ongoing service interruption with Mobile terminal connectivity
Incident Report for Bambora
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Aug 16, 2022 - 13:06 CEST
Monitoring
Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 19:00 yesterday (2022-08-15) and 07:20 CET today (2022-08-16).

We confirm that as of 07:20 CET, we have seen improved connectivity for our devices and service has been resumed. We will continue to monitor the services to ensure stability.

We apologise for any inconvenience caused.
Posted Aug 16, 2022 - 07:40 CEST
Identified
We would like to update you about an ongoing issue with an external mobile connectivity provider as of 19:00 CET on 2022-08-15.

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals.

The party involved has identified the issue and we will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Aug 15, 2022 - 21:41 CEST
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider as of 19:00 CET on 2022-08-15.

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Aug 15, 2022 - 20:44 CEST
This incident affected: Bambora Instore PSP (Mobile terminal connectivity).