Vipps Service Disturbance
Incident Report for Worldline
Resolved
The Vipps issue has been resolved.
Posted Nov 02, 2023 - 08:38 CET
Update
A solution for the Vipps issue has now been deployed, replacing the temporary solution deployed yesterday.

We will continue to monitor for a while to ensure everything is working as expected.
Posted Nov 01, 2023 - 15:19 CET
Monitoring
A temporary solution to the Vipps issue has been deployed. We will continue monitoring and work on a permanent solution to be deployed as soon as it's ready.
Posted Oct 31, 2023 - 14:28 CET
Investigating
We are currently experiencing issues with our Vipps connection, which will affect new Vipps transactions.

The issue is being investigated. We apologize for the inconvenience
Posted Oct 31, 2023 - 11:48 CET
This incident affected: Worldline Online Additional Payment Methods (Vipps).