Resolved: Service disruption with PayPal
Incident Report for Bambora
Resolved
Our technical teams have monitored the fix for disruption and the problem remains resolved as of 13:40 CET.

We apologize for any inconvenience.
Posted Jul 08, 2021 - 15:03 CEST
Monitoring
Our technical teams have identified the cause of this disruption and a fix has been implemented at 13:35 CET.

PayPal has therefore been reactivated.

We will monitor the situation
Posted Jul 08, 2021 - 13:49 CEST
Identified
The issue has been identified and we are currently working on a fix.

We apologize for any inconvenience.
Posted Jul 08, 2021 - 08:34 CEST
Update
We are continuing to investigate the issue.

We have decided that PayPal will be deactivated until further notice
Posted Jul 07, 2021 - 13:08 CEST
Investigating
We are currently experiencing a service disruption that is affecting PayPal. The issue is being investigated as a matter of urgency and the service will be restored at the earliest possible opportunity.

Updates will be provided as soon as additional information becomes available.

We apologize for any inconvenience.
Posted Jul 07, 2021 - 11:05 CEST
This incident affected: Bambora Online Additional Payment Methods (PayPal).