Authorization issues towards Evry
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 08:20 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 27, 2021 - 13:54 CEST
Monitoring
A fix has been implemented and we are now monitoring the results
Posted Apr 27, 2021 - 13:54 CEST
Update
We are continuing to investigate this issue.
Posted Apr 24, 2021 - 15:02 CEST
Investigating
We are currently seeing some authorization issues with Evry.
This will affect some VISA transactions.

We are investigating in collaboration with Evry about these failed authorizations
Posted Apr 23, 2021 - 15:35 CEST
This incident affected: Bambora Online Acquirers (EVRY).