Service disruption on Move5000 mobile connectivity
Incident Report for Worldline
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

We apologize for the service interruption and we thank you for your patience.
Posted Jul 09, 2024 - 14:38 CEST
Monitoring
A fix has been implemented by our partner and we are monitoring closely to make sure everything is working again.

We apologize for any inconvenience this caused.
Posted Jul 09, 2024 - 13:05 CEST
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider.

Due to this you may experience connectivity disruptions if you are using a Move5000 on the mobile network.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Jul 09, 2024 - 08:16 CEST
This incident affected: Worldline Instore PSP (Mobile terminal connectivity).