Delayed IC++ acquiring reports
Incident Report for Worldline
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 09:07 CEST
Monitoring
We would like to inform you about technical issues affecting acquiring IC++ reports scheduled for today (2023-08-26).

Due to this, the acquiring IC++ reports associated with the transactions concerned will be delivered with a 1 day delay. The reports scheduled for 2023-08-27 will be populated with the data of todays report in addition to the already scheduled report data.

This incident is limited to issues related to delivery of reporting, settlements are unaffected.

We apologize for the inconvenience this may cause.
Posted Aug 26, 2023 - 09:29 CEST
This incident affected: Worldline Acquiring (Reports).