External provider - Mobile Connectivity
Incident Report for Bambora Online
Resolved
We would like to inform you that due to a technical issue with an external mobile connectivity provider, your may have experienced intermittent disruptions when performing transactions with your mobile terminal between 09:15 and 16:10 CET today (2021-10-18).

We can confirm that normal service has been resumed and we have seen no additional impact during the time we have been monitoring the services.

We apologise for any inconvenience caused.
Posted Oct 18, 2021 - 18:22 CEST
Monitoring
Please be advised that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 09:15 and 16:10 CET today (2021-10-18).

We confirm that as of 16:10 CET, normal service has been resumed and you will be able to perform transactions again. We will continue to monitor the services.

We apologise for any inconvenience caused.
Posted Oct 18, 2021 - 16:11 CEST
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider as of 09:15 CET on 2021-10-18.

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Oct 18, 2021 - 14:57 CEST
This incident affected: Bambora Instore 3rd Party Services (Telia, Sierra).