Service disruption on external provider
Incident Report for Bambora Online
Resolved
Resolved - We would like to inform you that due to a technical issue with an external payment provider, you may have experienced disruptions when performing transactions with our services between 07:00 and 11:09 CET today (2021-11-01).

We confirm that as of 11:09 CET, normal service has been resumed and your customers will now be able to make payments as expected. We will continue monitoring the situation.

We apologise for any inconvenience caused.
Posted Nov 01, 2021 - 14:19 CET
Monitoring
We would like to inform you that due to a technical issue with an external payment provider, you may have experienced disruptions when performing transactions with our services between 07:00 and 11:09 CET today (2021-11-01).

We confirm that as of 11:09 CET, normal service has been resumed and your customers will now be able to make payments as expected. We will continue monitoring the situation.

We apologise for any inconvenience caused.
Posted Nov 01, 2021 - 11:10 CET
Investigating
We would like to inform you about an ongoing issue with an external payment provider as of 07:00 CET today [2021-11-01].

Due to this you may experience disruptions when performing transactions using our services.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Nov 01, 2021 - 08:11 CET
This incident affected: Bambora Instore Hosts (Swedbank Pay) and Bambora Online Acquirers (Swedbank).