Service disruption on:
Incident Report for Worldline
Resolved
This incident has been resolved.
Posted Jul 27, 2023 - 09:55 CEST
Identified
Bamboras partner has maintenace on the services listed below. We have identified what is causing the disruption and are taking corrective actions to resolve the issue.

We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Jul 26, 2023 - 14:01 CEST
This incident affected: Worldline Instore PSP (Mobile terminal connectivity).