Delayed Acquiring IC++ reports - 2025-01-30
Incident Report for Worldline
Resolved
We would like to inform you that the acquiring IC++ reports scheduled for 2025-01-30 have now been successfully delivered.
Posted Jan 30, 2025 - 17:48 CET
Monitoring
We would like to inform you about a delay in the IC++ reports scheduled for 2025-01-30.

Those expecting today's acquiring IC++ report should anticipate a slight delay in delivery. This incident only affects the delivery of reporting, settlements are unaffected.

We apologize for the inconvenience this may cause.
Posted Jan 30, 2025 - 16:04 CET
This incident affected: Worldline Acquiring (Reports).