Delayed acquiring IC++ reports
Incident Report for Worldline
Resolved
We would like to update you about yesterdays incident affecting acquiring IC++ reports.

The reports were successfully generated yesterday at around 6PM CET

We again apologize for any inconvenience caused.
Posted Sep 26, 2023 - 07:16 CEST
Monitoring
We would like to inform you about technical issues affecting acquiring IC++ reports scheduled for today (2023-09-25).

As a result of a technical error, those expecting today's acquiring IC++ report should anticipate a slight delay in delivery, with the report arriving a couple of hours later than usual. Additionally, it's possible that some customers may receive multiple reports due to this technical issue.

This incident is limited to issues related to delivery of reporting, settlements are unaffected.

We apologize for the inconvenience this may cause.
Posted Sep 25, 2023 - 16:18 CEST
This incident affected: Worldline Acquiring (Reports).