Problems with Evry, Swedbank, Handelsbanken and Elavon payments
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 10:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2021 - 16:25 CET
Identified
Evry has problems with their connection and the problem is recurring. We are currently investigating with them on how this can be resolved.
Posted Jan 20, 2021 - 13:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2021 - 12:01 CET
Update
We are continuing to investigate this issue.
Posted Jan 20, 2021 - 10:23 CET
Update
We are continuing to investigate this issue.
Posted Jan 20, 2021 - 10:22 CET
Investigating
We are currently investigating this issue.
Posted Jan 20, 2021 - 10:21 CET
This incident affected: Acquirers (Swedbank Acquiring, Handelsbanken Acquiring, Elavon Acquiring, Evry Acquiring) and ePay.