Service Alert: Swish unavailability
Incident Report for Bambora Online
Resolved
The Swish issue has been resolved.
Posted Jan 17, 2022 - 14:27 CET
Monitoring
Together with Swish we have resolved the issue. The Swish payment method has been enabled again for all merchants.

We will continue to monitor for a while.
Posted Jan 17, 2022 - 13:07 CET
Identified
The issues has been identified and is related to Swish's changes to allowed TLS version and ciphers that they enabled today. We are in contact with Swish to resolve this.

The Swish payment method has been disabled for all merchants until the issue is resolved.
Posted Jan 17, 2022 - 11:52 CET
Investigating
We would like to inform you that Swish is temporarily unavailable for payment processing.

The issue is being investigated as a matter of urgency and services will be restored at the earliest possible opportunity.

We will update you as soon as more information becomes available.

We apologize for any inconvenience
Posted Jan 17, 2022 - 11:19 CET
This incident affected: Bambora Online 3rd Party Services (Swish).