Bambora Online Nets Service Disruption
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 20:53 CEST
Identified
Nets have identified an issue with their payment gateway platform which is causing issues.

Fromt Nets:
"The payment gateway is currently subject to disruptions.

IMPACT
Some E-commerce merchants are not able to process card payment transactions via Nets DK - affecting up to 90% of the traffic.

Start time: 2021-08-03 14:30 CEST"

The incident will be update when new information is received from Nets
Posted Aug 03, 2021 - 15:58 CEST
Investigating
We are experiencing long response times and increased decline rate towards the Nets acquirer on both Bambora Online Classic and Bambora Online Checkout.

The issue is being investigated together with Nets. We will update soon with more information.
Posted Aug 03, 2021 - 14:53 CEST
This incident affected: Bambora Online Acquirers (Nets/Teller).