Service disruption on: Bambora Classic (ePay)
Incident Report for Bambora Online
Resolved
We have been closely monitoring and no additional impact has been observed. We consider the issue resolved at this time. If you have any additional issues related to the incident, please reach out to our support.
Posted Apr 16, 2021 - 13:00 CEST
Monitoring
The issue have been identified and a solution have been deployed.

We apologize for the disruption and we will continue to monitor the systems.
Posted Apr 15, 2021 - 19:23 CEST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2021 - 15:47 CEST
Investigating
Bambora is currently experiencing a service disruption that is affecting the services listed below.

We apologize for the disruption and our teams are working to restore these services.
Updates will be provided as soon as additional information is available.
Posted Apr 15, 2021 - 12:25 CEST
This incident affected: Bambora Online PSP (Bambora Classic (ePay)) and Bambora Online Acquirers (EVRY, Swedbank, Handelsbanken, Elavon, Nordea).