We are seeing connection issue towards Swedbank, Elavon, Handelsbanken for authorisations
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 12:30 CET
Investigating
We are currenctly seeing declines on the above mentioned connections on the ePay Classic platform.

This is only for Authorisations, captures etc. will still work.

We are investigating
Posted Jan 19, 2021 - 09:11 CET
This incident affected: Acquirers (Swedbank Acquiring, Handelsbanken Acquiring, Elavon Acquiring, Nordea, Evry Acquiring).