Maintenance work, may cause disturbances on mobile devices.
Incident Report for Worldline
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 08:51 CEST
Identified
Our SIM-Card provider Sierra is doing maintenance work on their platform which may cause some instability for 4G terminals.
This should be resolved 2023-07-07.
Posted Jun 30, 2023 - 10:05 CEST
This incident affected: Worldline Instore PSP (Worldline Instore, Mobile terminal connectivity).