Dankort Secured by Nets Issue
Incident Report for Bambora Online
Resolved
Nets has resolved the issue with Dankort Secured by Nets as of 16:50 CEST
Posted Nov 10, 2020 - 16:59 CET
Update
The Dankort Secured by Nets is still ongoing, and Nets do not have an ETA on a solution. Some Dankort and Visa/Dankort transactions may still be declined due to this.

From Nets 00:10 CEST:
"A network incident at Nets supplier is causing 3D Secure to be partly unavailable. The incident seems caused by a routing or misconfiguration incident affecting several ISPs and tele companies in several countries. Nets supplier is investigating the incident with their ISPs and there is currently no etimate for solution. Status at: 00:10 CET: Status above is still valid. Nets supplier is troubleshooting with affected ISPs in data center in Oslo."
Posted Nov 10, 2020 - 14:26 CET
Identified
Nets have reported issues with the Dankort Secured by Nets service which means some Dankort and Visa/Dankort transactions will be declined due to this.

Nets Service Status: https://www.nets.eu/dk-da/Pages/driftstatus.aspx
Posted Nov 09, 2020 - 19:37 CET
This incident affected: Acquirers (Nets/Teller Acquiring).