Service disruption on: Sierra simcards for mobile terminals
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 14:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2021 - 14:31 CEST
Update
We are continuing to investigate this issue.
Posted Sep 08, 2021 - 14:00 CEST
Investigating
We are currently investigating a downgraded performance of mobile terminals with a sierra sim card.
Posted Sep 08, 2021 - 13:58 CEST
This incident affected: Bambora Instore 3rd Party Services (Sierra).