Swish: Disturbances
Incident Report for Bambora
Resolved
The disturbance in Swish for merchants is now solved and refunds via Swish work as normal again.
Posted Apr 30, 2020 - 15:09 CEST
Monitoring
At the moment Swish are experiencing disturbances that for merchants may affect refunds via Swish. They are working to fix the problem.
Posted Apr 30, 2020 - 14:46 CEST
This incident affected: Bambora Online Additional Payment Methods (Swish).