Sporadic outage on the Paymentwindow and API
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 12:38 CEST
Monitoring
All systems are running fine again.

We will monitor the systems to ensure everything runs smoothly
Posted Sep 14, 2020 - 09:39 CEST
Investigating
We are seeing some partial outage on the Payment Window and API requests.

We are investigating the cause
Posted Sep 14, 2020 - 09:19 CEST
This incident affected: ePay.