Service disruption external provider - Sierra wireless
Incident Report for Bambora
Resolved
We confirm that as of 2023-03-08 09:00 CET, normal service has been resumed..

We apologise for any inconvenience caused.
Posted Mar 08, 2023 - 09:04 CET
Investigating
Please be advised that we have been notified about a small disruption during Sierra maintenance work in the mobile network connectivity for our Move5000 terminals that operate with Sierra Wireless simcards.

We are working together with Sierra to find a solution as quick as possible.
Updates will be provided as soon as additional information becomes available.

We apologize for any inconvenience.
Posted Mar 07, 2023 - 14:44 CET
This incident affected: Bambora Instore PSP (Mobile terminal connectivity).