Ongoing service interruption with Mobile terminal connectivity
Incident Report for Bambora
Resolved
We confirm that as of 10:30 CET 2022-07-07 normal service has been resumed and you will be able to perform transactions again.

We apologise for any inconvenience caused.
Posted Jul 07, 2022 - 11:59 CEST
Monitoring
We confirm that as of 10:30 CET, we have seen improved connectivity for our devices and service has been resumed. We will continue to monitor the services to ensure stability.

We apologise for any inconvenience caused.
Posted Jul 07, 2022 - 10:58 CEST
Identified
We would like to inform you about an ongoing issue with an external mobile connectivity provider as of 06:00 CET on 2022-07-07.

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals.

The provider has identified the issue and is working on a solution. We will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Jul 07, 2022 - 09:54 CEST
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider as of 06:00 CET on 2022-07-07.

Due to this you may experience connectivity disruptions when performing transactions using our mobile terminals.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Jul 07, 2022 - 08:14 CEST
This incident affected: Bambora Instore PSP (Mobile terminal connectivity).