Service disruption on: Mobile Connectivity
Incident Report for Worldline
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 09:35 CEST
Investigating
Bambora is currently experiencing a service disruption that is affecting the services listed below.

We apologise for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Jul 25, 2023 - 21:12 CEST
This incident affected: Worldline Instore PSP (Mobile terminal connectivity).