Delayed settlements for Bambora Acquiring transactions

Incident Report for Worldline

Resolved

We would like to inform you that the settlements scheduled for 2026-02-23 have been successfully processed and will be settled with a one-day delay.

We apologize for any inconvenience this may have caused.
Posted Feb 23, 2026 - 20:28 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 23, 2026 - 12:26 CET

Investigating

We would like to inform you of technical issue affecting settlements scheduled for 2026-02-23.

As a result, the funds and reports related to the affected transactions for certain merchants will be credited to your account with a delay.

We will provide updates as soon as more information becomes available.

We apologize for any inconvenience.
Posted Feb 23, 2026 - 12:22 CET
This incident affected: Worldline Acquiring (Settlement, Reports).