Swish is experiencing downtime

Incident Report for Worldline

Resolved

The downtime in Swish is now solved and Swish works as normal again.
Posted Apr 02, 2020 - 14:11 CEST

Monitoring

At the moment Swish are experiencing downtime and no Swish payments can be made. They are working to fix the problem.
Posted Apr 02, 2020 - 13:07 CEST
This incident affected: Worldline Online Additional Payment Methods (Swish).