Service disruption on: Move5000 terminals
Incident Report for Bambora Online
Resolved
Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 16:20 and 20:30 CET today (2021-10-25).

We confirm that as of 20:30 CET, normal service has been resumed and your customers will now be able to make payments as expected.

We apologise for any inconvenience caused.
Posted Oct 26, 2021 - 08:26 CEST
Monitoring
Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your mobile terminal between 16:20 and 20:30 CET today (2021-10-25).

We confirm that as of 20:30 CET, we have seen improved connectivity for our devices and service has been resumed. We will continue to monitor the services together with our provider to ensure stability.

We apologise for any inconvenience caused.
Posted Oct 25, 2021 - 23:07 CEST
Identified
The issue has been identified by our provider and they are working actively to restore service.
Posted Oct 25, 2021 - 21:08 CEST
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider
Due to this you may experience connectivity disruptions when performing transactions using our Move5000 terminal.
We have contacted the party involved and will update you as soon as more information comes available.
Thank you for your patience and understanding.
Posted Oct 25, 2021 - 16:33 CEST
This incident affected: Bambora Instore 3rd Party Services (Sierra).