Services Unavailable
Incident Report for Bambora
Resolved
The issue has been resolved and both ePay and Bambora Checkout platforms are available again.

Payments are being processed. Some services are still catching up, but that will only affect the visual status of transactions in merchant.bambora.com and admin.ditonlinebetalingssystem.net
Posted Dec 02, 2019 - 16:23 CET
Identified
The issue has been identified and we are resolving it currently.

Services are becoming available again now.
Posted Dec 02, 2019 - 16:08 CET
Update
The issue is still being investigated. Currently we have no ETA.

Next update 16:30 CET the latest.
Posted Dec 02, 2019 - 15:56 CET
Update
We are still investigating the issue.

Next update 16:00 CET the latest.
Posted Dec 02, 2019 - 15:36 CET
Update
We are continuing to investigate this issue.
Posted Dec 02, 2019 - 15:07 CET
Investigating
We are currently experiencing issues with both ePay and Bambora Checkout plaforms.
Posted Dec 02, 2019 - 15:06 CET
This incident affected: Bambora Online PSP (Bambora Checkout).