Service disruption on: transaction processing
Incident Report for Bambora Online
Resolved
We have been closely monitoring since the corrective action was taken by our service provider, and have observed no additional impact. We are considering this issue resolved at this time.

We apologise for the service interruption and we thank you for your patience.
Posted Jul 27, 2021 - 21:53 CEST
Monitoring
We experienced a disruption with one of our service providers. Corrective action has been taken, and services are restored. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed.

We apologise for the service interruption and we thank you for your patience.
Posted Jul 27, 2021 - 21:24 CEST
Investigating
We are currently experiencing service disruptions affecting transaction processing. The issue is being investigated as a matter of urgency and the service will be restored at the earliest possible opportunity.

Updates will be provided as soon as additional information becomes available.

We apologise for any inconvenience.
Posted Jul 27, 2021 - 21:07 CEST
This incident affected: Bambora Instore Hosts (EVRY).