Service disruption - External provider
Incident Report for Bambora Online
Resolved
We would like to inform you that due to a technical issue with an external payment provider, you may have experienced disruptions when performing transactions with our services between 19:22 and 19:53 CET today (2021-09-26).

We confirm that no further issues have been observed during the time we have been monitoring.

We apologise for any inconvenience caused.
Posted Sep 26, 2021 - 21:08 CEST
Monitoring
We would like to inform you that due to a technical issue with an external payment provider, you may have experienced disruptions when performing transactions with our services between 19:22 and 19:53 CET today (2021-09-26).

We confirm that as of 19:53 CET, normal service has been resumed and your customers will now be able to make payments as expected. We will continue monitoring the situation.

We apologise for any inconvenience caused.
Posted Sep 26, 2021 - 20:03 CEST
Investigating
We would like to inform you about an ongoing issue with an external payment provider as of 19:22 CET on 2021-09-26.

Due to this you may experience disruptions when performing transactions using our services.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Sep 26, 2021 - 19:22 CEST
This incident affected: Bambora Instore Hosts (Nets).