Delayed acquiring IC++ reports
Incident Report for Worldline
Resolved
IC++ report generation was completed at approximately 17:40 CET 2023-11-23.
Posted Nov 23, 2023 - 18:18 CET
Investigating
As a result of a delay receiving data from schemes, customers expecting today's (2023-11-23) acquiring IC++ report should anticipate a delay in delivery.

This incident is limited to the delivery of IC++ reports. IC++ report generation is under way and customers should expect to receive the reports shortly.

We apologize for the inconvenience this may cause.
Posted Nov 23, 2023 - 16:45 CET
This incident affected: Worldline Acquiring (Reports).