Service disruption on Move5000 mobile connectivity
Incident Report for Worldline
Resolved
Please be informed that due to a technical issue with an external mobile connectivity provider, your may have experienced disruptions when performing transactions with your Move5000 terminal on the mobile network between 2024-04-26 10.00 CET - 2024-04-26 18.00 CET

We have contacted the party involved and confirmed that the issue is resolved.

Thank you for your patience and understanding.
Posted Apr 29, 2024 - 12:03 CEST
Investigating
We would like to inform you about an ongoing issue with an external mobile connectivity provider.

Due to this you may experience connectivity disruptions if you are using a Move5000 on the mobile network.

We have contacted the party involved and will update you as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Apr 26, 2024 - 14:33 CEST
This incident affected: Worldline Instore PSP (Mobile terminal connectivity).