Delayed reporting for Bambora Acquiring transactions
Incident Report for Worldline
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 12:28 CET
Identified
As a result of a technical error, those expecting today's acquiring reports in formats XLSX and XML should anticipate a slight delay in delivery, with the report arriving a couple of hours later than usual.
This incident is limited to issues related to the delivery of reporting, settlements are unaffected.
We apologize for the inconvenience this may cause.
Posted Nov 07, 2023 - 09:47 CET
This incident affected: Worldline Acquiring (Reports).