Problems with Evry payments
Incident Report for Bambora Online
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 10:22 CET
Monitoring
The issue has been resolved and we are now monitoring
Posted Nov 20, 2020 - 09:37 CET
Investigating
All communication towards Evry is currently down.
We are working on finding the root cause of this.

No Payments through Evry are getting processed due to this.
Posted Nov 20, 2020 - 09:00 CET
This incident affected: Acquirers (Evry Acquiring).