Delayed acquiring IC++ reports
Incident Report for Worldline
Resolved
We would like to update you about yesterdays incident affecting the delivery of acquiring IC++ reports.

The IC++ reports were successfully generated and delivered yesterday (2023-11-08) around 18:00 CET.

We again apologize for any inconvenience caused.
Posted Nov 09, 2023 - 11:00 CET
Monitoring
As a result of a delay receiving data from schemes, customers expecting today's acquiring IC++ report should anticipate a delay in delivery.

This incident is limited to the delivery of IC++ reports. IC++ report generation and delivery will resume as soon as the delayed data is received.

The reports are expected to be generated and delivered shortly.

We apologize for the inconvenience this may cause.
Posted Nov 08, 2023 - 17:57 CET
This incident affected: Worldline Acquiring (Reports).