Service disruption on:
Incident Report for Bambora Online
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

We apologize for the service interruption and we thank you for your patience while our partners worked to restore service.
Posted Jul 24, 2021 - 13:40 CEST
Monitoring
Bambora has experienced a disruption with the services listed below. Corrective action was taken immediately from our partner, and services should be restored. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Jul 23, 2021 - 12:32 CEST
Update
We are continuing to investigate this issue.
Posted Jul 23, 2021 - 11:39 CEST
Investigating
Bambora is experiencing a disruption with the services listed below. Sierra have identified what is causing the disruption and are taking corrective actions to resolve the issue.

We apologize for the disruption and Sierra are working quickly to restore the service. Updates will be provided as soon as additional information is available.
Posted Jul 23, 2021 - 11:38 CEST
This incident affected: Bambora Instore 3rd Party Services (Sierra).