Incident on Acquiring Services - Delayed settlements
Incident Report for Worldline
Resolved
Due to technical issues settlements scheduled for 2023-08-07 were delayed by 1 day until 2023-08-08 for some customers for currencies EUR, NOK, DKK and GBP.

The funds associated with the transactions concerned for currencies EUR, NOK, DKK and GBP have all been settled.

We apologize for any inconvenience this may have caused.
Posted Aug 08, 2023 - 11:23 CEST
Update
We would like to update you on the technical issues experienced with a service provider affecting settlements scheduled for the 2023-08-07 in some currencies.

In addition to previously communicated EUR and NOK, similarly some customers will experience a 1 day delay in settlement of currencies DKK and GBP.

Due to this, the funds associated with the transactions concerned for currencies EUR, NOK, DKK and GBP not yet settled, will be credited to customers bank accounts with a 1 day delay.

We apologize for the inconvenience that this may have caused.
Posted Aug 07, 2023 - 16:47 CEST
Monitoring
We would like to inform you about technical issues with a service provider affecting settlements scheduled for the 2023-08-07 in currencies EUR and NOK. Due to this, the funds associated with the transactions concerned will be credited to customers bank accounts with a 1 day delay.

We are working together with our service provider to resolve this matter with the highest priority. We will update you as soon as more information becomes available.

We are sorry for the inconvenience that this may cause.
Posted Aug 07, 2023 - 15:46 CEST
This incident affected: Worldline Acquiring (Settlement).