Issue with delayed callbacks
Incident Report for Bambora
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Nov 27, 2021 - 14:31 CET
Update
Our services are now running through all transactions that have been sent. Some older transactions can take longer time due to retries.
Posted Nov 27, 2021 - 11:37 CET
Monitoring
Bambora has experienced a disruption with the services listed below. Corrective action was taken immediately, and services were restored. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Nov 27, 2021 - 10:38 CET
Identified
Bambora is experiencing a disruption with the services listed below. We have identified what is causing the disruption and are taking corrective actions to resolve the issue.

We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Nov 27, 2021 - 10:36 CET
Investigating
We are currently investigating this issue.
Posted Nov 27, 2021 - 10:11 CET
This incident affected: Bambora Online PSP (Bambora Classic (ePay), Bambora Checkout).