Problems with Evry payments
Incident Report for Bambora Online
Resolved
Evry communication is stable and the incident is considered to be resolved.
Posted Dec 03, 2020 - 13:11 CET
Monitoring
Evry communication is now re-established, and payments are being processed again on both ePay and Bambora Checkout.

We will monitor to ensure the issue is resolved completely.
Posted Dec 03, 2020 - 12:17 CET
Update
The issue is still being investigated.

To clarify, merchants with the following acquirer agreements are affected, as they are processed through Evry.

ePay Platform:
Swedbank
Handelsbanken
Elavon

Bambora Checkout Platform:
Bambora
Posted Dec 03, 2020 - 12:04 CET
Investigating
All communication towards Evry is currently down on both ePay and Bambora Checkout platforms.
We are working on resolving this.

No Payments through Evry are getting processed due to this.
Posted Dec 03, 2020 - 11:34 CET
This incident affected: Bambora Online PSP (Bambora Classic (ePay), Bambora Checkout) and Bambora Online Acquirers (Bambora GA, EVRY, Swedbank, Handelsbanken, Elavon).